      <!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <title>STOP THE GREAT RESET - Pierre Poilievre- MP, Carleton</title>
  <meta name="viewport" content="width=device-width,initial-scale=1">
  <link rel="stylesheet" href="https://apcommunications.nationbuilder.com/themes/1/5b2e964d4764e85e6d000000/0/attachments/15297798211582325497/default/theme.scss" type="text/css" />
  <link rel="stylesheet" href="https://apcommunications.nationbuilder.com/themes/1/5b2e964d4764e85e6d000000/0/attachments/15297798211582325497/default/tablet-and-desktop.scss" type="text/css" media="screen and (min-width: 768px)" />

  <!-- because ie8 ignores media queries, we need this -->
  <!--[if IE 8]>
    <link rel="stylesheet" href="https://apcommunications.nationbuilder.com/themes/1/5b2e964d4764e85e6d000000/0/attachments/15297798211582325497/default/tablet-and-desktop.scss" type="text/css" />
  <![endif]-->


  <!--[if IE]>
  <link rel="stylesheet" href="ie.scss" type="text/css" />
  <![endif]-->

  
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="PL_zmA2mw_blpXfkGMknOAORUOXOOiTWFdyUfp8BM2k" />

<meta content="authenticity_token" name="csrf-param" />
<meta content="fhGmqow3/HDpklbXFEq19lmkgMjyqd3m+LSffkRiXzA=" name="csrf-token" />

  <link rel="canonical" href="https://www.withpierre.ca/stopthegreatreset" />
    <meta name="Title" content="STOP THE GREAT RESET">
    <meta property="og:title" content="STOP THE GREAT RESET"/>
  <meta property="og:url" content="https://www.withpierre.ca/stopthegreatreset">
    <meta property="og:description" content="Pierre Poilievre- MP, Carleton">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/apcommunications/sites/1/meta_images/original/pierre-mp-blue-logo-no-words.png?1529715348" />
      <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/apcommunications/sites/1/meta_images/original/pierre-mp-blue-logo-no-words.png?1529715348" />
  <meta property="og:site_name" content="Pierre Poilievre- MP, Carleton"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "59";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 2,
      name: "Carleton Conservative Association",
      parent: "verve",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "fhGmqow3/HDpklbXFEq19lmkgMjyqd3m+LSffkRiXzA=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">



  <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-71f38c156606f7dcf69f9aefdeee03932113335b436be2e9e5296e913b1ff1fd.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>







<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>


  <script type="text/javascript">
    NB.appConfig.userIsLoggedIn = false;
  </script>

  <link href='//fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,400italic|Lato:400,400italic|Titillium+Web:600|Roboto+Slab:700|Oswald' rel='stylesheet' type='text/css'>

  <script type="text/javascript" src="https://apcommunications.nationbuilder.com/themes/1/5b2e964d4764e85e6d000000/0/attachments/15297798211582325497/default/jquery.ui.effect.min.js"></script>
  <script type="text/javascript" src="https://apcommunications.nationbuilder.com/themes/1/5b2e964d4764e85e6d000000/0/attachments/15297798211582325497/default/verve.js"></script>

  

</head>
<body class="aware-theme v2-theme page-type-petition js ">
  <div id="pattern" class="pattern">
    <div class="wrap" id="wrap">
      <div id="body" class="page-pages-show-petition">

        <div class="header-container clearfix ">
          <div class="width-container clearfix">

            <div class="header-login-container">
              
              
              
              
              <div class="header-login desktop-visible">
                <span>Sign in:</span>&emsp;<a
                      href="/users/twitter/connect?page_id=59">Twitter</a>&emsp;&emsp;&middot;&emsp;&emsp;<a href="https://apcommunications.nationbuilder.com/users/facebook/connect?page_id=59&scope=public_profile%2Cemail">Facebook</a>&emsp;&emsp;&middot;&emsp;&emsp;<a href="/login">email</a>
              </div>
              
            </div>

            
<!-- _nav.html -->

<nav id="menu" role="navigation">
  <ul id="topnav" class='topnav desktop-nav'>
    
    
    <li class=''>
      <a href="/">Home</a>
    </li>
    
    
    
    <li class=''>
      <a href="/donate">Donate</a>
    </li>
    
    
    
    <li class='drop active'>
      <a href="/petitions">Petitions <i class="icon-angle-down"></i></a>
      <ul class="sub">
        
        <li class="show-parent"><a href="/petitions">Petitions</a></li>
        
        
        <li><a href="/getahead">Get Ahead</a></li>
        
        <li><a href="/no_new_taxes">No New Taxes</a></li>
        
        <li><a href="/ethics">Ethics</a></li>
        
        <li><a href="/carbontax_petition_july">Carbon Tax Cover-Up</a></li>
        
        <li><a href="/support_lawful_immigration1">Support Lawful Immigration</a></li>
        
        <li><a href="/protect_our_history">Protect our History</a></li>
        
        <li><a href="/let_jody_speak">Let Jody Speak</a></li>
        
        <li><a href="/trudeau_must_resign">Trudeau Must Resign</a></li>
        
        <li><a href="/wescandalcoverup">END THE WE SCANDAL COVER-UP</a></li>
        
        <li><a href="/savesmallbusiness">Save Small Business</a></li>
        
        <li><a href="/stopthegreatreset">STOP THE GREAT RESET</a></li>
        
      </ul>
    </li>
    
    
    <li class='drop'>
      <a href="/opeds">Op-Eds <i class="icon-angle-down"></i></a>
      <ul class="sub">
        
        <li class="show-parent"><a href="/opeds">Op-Eds</a></li>
        
        
        <li><a href="/notaboutjobs">Trudeau’s Meddling In SNC Trial Had Nothing To Do With Jobs </a></li>
        
      </ul>
    </li>
    
    
    <li class=''>
      <a href="/events">Events</a>
    </li>
    
    
    
    <li class=''>
      <a href="/membership">Membership</a>
    </li>
    
    
    
    <li class=''>
      <a href="/volunteer">Volunteer</a>
    </li>
    
    
    
    <li class=''>
      <a href="/stay_in_touch">Stay In Touch</a>
    </li>
    
    
    
    <li class=''>
      <a href="/contact">Contact</a>
    </li>
    
    
    
    <li class=''>
      <a href="/constituencyservicesmp">Constituency Services</a>
    </li>
    
    
    
    <li class=''>
      <a href="/contactcarleton">Contact Carleton Riding Association</a>
    </li>
    
    
  </ul>
</nav>

<a href="#menu" class="menu-link"><i class="icon-menu"></i></a>


<!-- /_nav.html -->


            
              <div class="site-logo">
                <header><a href="/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/apcommunications/sites/1/meta_images/original/pierre-mp-blue-logo-no-words.png?1529715348"></a></header>
              </div>
            

          </div>
          <!-- .width-container -->
        </div>
        <!-- .header-container -->
        
        
        

        

        <div class="main-container" id="middle">
          <div class="main width-container  clearfix">

            

            <div id="flash_container">
  

</div>


            <div class="content-pages-show-petition">
              
<!-- _breadcrumbs.html -->




<div class="tablet-visible mobile-visible">
  <div id="page-nav" class="page-nav">
      <ul class="breadcrumbs">
        <li><a href="/">Home</a> <span class="divider"><i class="icon-angle-right"></i></span></li>
        
        
        
        <li><a href="/petitions">Petitions</a></li>
        
        
        
      </ul>
  </div>
</div>

<div class="desktop-visible">
  <div class="subnav-container clearfix" id="subnav-container" role="navigation">
    <ul id="subnav" class="subnav desktop-nav">
      <li class="">
        <a href="/petitions">Petitions</a>
      </li>
      
      
      <li class="">
        <a href="/getahead">Get Ahead</a>
      </li>
      
      
      
      <li class="">
        <a href="/no_new_taxes">No New Taxes</a>
      </li>
      
      
      
      <li class="">
        <a href="/ethics">Ethics</a>
      </li>
      
      
      
      <li class="">
        <a href="/carbontax_petition_july">Carbon Tax Cover-Up</a>
      </li>
      
      
      
      <li class="">
        <a href="/support_lawful_immigration1">Support Lawful Immigration</a>
      </li>
      
      
      
      <li class="">
        <a href="/protect_our_history">Protect our History</a>
      </li>
      
      
      
      <li class="">
        <a href="/let_jody_speak">Let Jody Speak</a>
      </li>
      
      
      
      <li class="">
        <a href="/trudeau_must_resign">Trudeau Must Resign</a>
      </li>
      
      
      
      <li class="">
        <a href="/wescandalcoverup">END THE WE SCANDAL COVER-UP</a>
      </li>
      
      
      
      <li class="">
        <a href="/savesmallbusiness">Save Small Business</a>
      </li>
      
      
      
      <li class="active">
        <a href="/stopthegreatreset">STOP THE GREAT RESET</a>
      </li>
      
      
    </ul>
  </div>
</div>



<!-- /_breadcrumbs.html -->



<h2 class="headline">STOP THE GREAT RESET</h2>


<div id="content">




<div id="petition-content">
  <div>
<span>Whereas Justin Trudeau told a United Nations conference: </span><span>“This pandemic has provided an <strong>OPPORTUNITY</strong> for a <strong>RESET</strong>. This is our <strong>CHANCE</strong> to accelerate our pre-pandemic efforts to</span><span> <strong>REIMAGINE</strong></span><span> </span><span>economic systems... .”</span>
</div>
<div></div>
<div>
<br><br>
</div>
<div></div>
<div><span>Whereas global financial elites have called for the same "Great Reset", which would reengineer economies and societies to empower the elites at the expense of the people;</span></div>
<div>
<br><br>
</div>
<div></div>
<div></div>
<div><span>Whereas Canadians must fight back against global elites preying on the fears and desperation of people to impose their power grab.</span></div>
<div></div>
<div></div>
<div>
<br><br>
</div>
<div></div>
<div>
<span>We the undersigned</span><span> call on the government to:</span>
</div>
<div><span> <br><br></span></div>
<ul>
<li><span>End plans to impose the "Great Reset";</span></li>
</ul>
<div><span> </span></div>
<ul>
<li><span>Focus instead on protecting the lives and livelihoods of hardworking people;</span></li>
</ul>
<div><span> </span></div>
<ul>
<li><span>Protect our freedom. </span></li>
</ul>
<p> </p>
<p> </p>
</div>




 



<form id="stopthegreatreset_page_new_petition_signature_form" class="ajaxForm petition_signature_form" method="POST" action="/forms/petition_signatures" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="fhGmqow3/HDpklbXFEq19lmkgMjyqd3m+LSffkRiXzA="/><input name="page_id" type="hidden" value="59"/><input name="return_to" type="hidden" value="https://www.withpierre.ca/stopthegreatreset"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>

<div class="form-wrap">
  <div class="form">

    

    <h4>Will you sign?</h4>

    

    <div class="form-errors"></div>

    
    <div class="row-fluid padtopmore">

      <div class="span6">
        <label for="petition_signature_first_name">First Name</label><input class="text" id="petition_signature_first_name" name="petition_signature[first_name]" type="text" />
      </div>
      <div class="span6">
        <label for="petition_signature_last_name">Last Name</label><input class="text" id="petition_signature_last_name" name="petition_signature[last_name]" type="text" />
      </div>

    </div>
    

    
    <div class="row-fluid">

      <div class="span6"><label for="petition_signature_email">Email</label><input class="text" id="petition_signature_email" name="petition_signature[email]" type="email" /></div>
      
      <div class="span6">
        <label for="petition_signature_mobile_number">Mobile phone</label><input class="text" id="petition_signature_mobile_number" name="petition_signature[mobile_number]" type="tel" />
      </div>
      

    </div>

    
    <div class="row-fluid">
      <div class="span6">
        
      </div>
      
      <div class="span6">
        
      </div>
      
    </div>
    
    

    

    
    
    <div class="row-fluid">

      <div class="span12">
        <label for="petition_signature_submitted_address">Address (Street, City, Province, Postal code)</label>
        
          <input class="text" id="petition_signature_submitted_address" name="petition_signature[submitted_address]" type="text" />
        
      </div>

    </div>

    <div class="row-fluid">

      <div class="span12">
        <label for="petition_signature_country_code">Country</label> 
        <select id="petition_signature_country_code" name="petition_signature[country_code]"><option value="AF">Afghanistan</option><option value="AL">Albania</option><option value="DZ">Algeria</option><option value="AS">American Samoa</option><option value="AD">Andorra</option><option value="AO">Angola</option><option value="AI">Anguilla</option><option value="AQ">Antarctica</option><option value="AG">Antigua and Barbuda</option><option value="AR">Argentina</option><option value="AM">Armenia</option><option value="AW">Aruba</option><option value="AU">Australia</option><option value="AT">Austria</option><option value="AZ">Azerbaijan</option><option value="BS">Bahamas</option><option value="BH">Bahrain</option><option value="BD">Bangladesh</option><option value="BB">Barbados</option><option value="BY">Belarus</option><option value="BE">Belgium</option><option value="BZ">Belize</option><option value="BJ">Benin</option><option value="BM">Bermuda</option><option value="BT">Bhutan</option><option value="BO">Bolivia</option><option value="BQ">Bonaire, Sint Eustatius and Saba</option><option value="BA">Bosnia and Herzegovina</option><option value="BW">Botswana</option><option value="BV">Bouvet Island</option><option value="BR">Brazil</option><option value="IO">British Indian Ocean Territory</option><option value="BN">Brunei Darussalam</option><option value="BG">Bulgaria</option><option value="BF">Burkina Faso</option><option value="BI">Burundi</option><option value="KH">Cambodia</option><option value="CM">Cameroon</option><option value="CA" selected="selected">Canada</option><option value="CV">Cape Verde</option><option value="KY">Cayman Islands</option><option value="CF">Central African Republic</option><option value="TD">Chad</option><option value="CL">Chile</option><option value="CN">China</option><option value="CX">Christmas Island</option><option value="CC">Cocos (Keeling) Islands</option><option value="CO">Colombia</option><option value="KM">Comoros</option><option value="CG">Congo</option><option value="CD">Congo, the Democratic Republic of the</option><option value="CK">Cook Islands</option><option value="CR">Costa Rica</option><option value="HR">Croatia</option><option value="CU">Cuba</option><option value="CW">Curaçao</option><option value="CY">Cyprus</option><option value="CZ">Czech Republic</option><option value="CI">Côte d'Ivoire</option><option value="DK">Denmark</option><option value="DJ">Djibouti</option><option value="DM">Dominica</option><option value="DO">Dominican Republic</option><option value="EC">Ecuador</option><option value="EG">Egypt</option><option value="SV">El Salvador</option><option value="GQ">Equatorial Guinea</option><option value="ER">Eritrea</option><option value="EE">Estonia</option><option value="ET">Ethiopia</option><option value="FK">Falkland Islands (Malvinas)</option><option value="FO">Faroe Islands</option><option value="FJ">Fiji</option><option value="FI">Finland</option><option value="FR">France</option><option value="GF">French Guiana</option><option value="PF">French Polynesia</option><option value="TF">French Southern Territories</option><option value="GA">Gabon</option><option value="GM">Gambia</option><option value="GE">Georgia</option><option value="DE">Germany</option><option value="GH">Ghana</option><option value="GI">Gibraltar</option><option value="GR">Greece</option><option value="GL">Greenland</option><option value="GD">Grenada</option><option value="GP">Guadeloupe</option><option value="GU">Guam</option><option value="GT">Guatemala</option><option value="GG">Guernsey</option><option value="GN">Guinea</option><option value="GW">Guinea-Bissau</option><option value="GY">Guyana</option><option value="HT">Haiti</option><option value="HM">Heard Island and McDonald Islands</option><option value="VA">Holy See (Vatican City State)</option><option value="HN">Honduras</option><option value="HK">Hong Kong</option><option value="HU">Hungary</option><option value="IS">Iceland</option><option value="IN">India</option><option value="ID">Indonesia</option><option value="IR">Iran, Islamic Republic of</option><option value="IQ">Iraq</option><option value="IE">Ireland</option><option value="IM">Isle of Man</option><option value="IL">Israel</option><option value="IT">Italy</option><option value="JM">Jamaica</option><option value="JP">Japan</option><option value="JE">Jersey</option><option value="JO">Jordan</option><option value="KZ">Kazakhstan</option><option value="KE">Kenya</option><option value="KI">Kiribati</option><option value="KW">Kuwait</option><option value="KG">Kyrgyzstan</option><option value="LA">Lao People's Democratic Republic</option><option value="LV">Latvia</option><option value="LB">Lebanon</option><option value="LS">Lesotho</option><option value="LR">Liberia</option><option value="LY">Libya</option><option value="LI">Liechtenstein</option><option value="LT">Lithuania</option><option value="LU">Luxembourg</option><option value="MO">Macao</option><option value="MG">Madagascar</option><option value="MW">Malawi</option><option value="MY">Malaysia</option><option value="MV">Maldives</option><option value="ML">Mali</option><option value="MT">Malta</option><option value="MH">Marshall Islands</option><option value="MQ">Martinique</option><option value="MR">Mauritania</option><option value="MU">Mauritius</option><option value="YT">Mayotte</option><option value="MX">Mexico</option><option value="FM">Micronesia, Federated States of</option><option value="MD">Moldova, Republic of</option><option value="MC">Monaco</option><option value="MN">Mongolia</option><option value="ME">Montenegro</option><option value="MS">Montserrat</option><option value="MA">Morocco</option><option value="MZ">Mozambique</option><option value="MM">Myanmar</option><option value="NA">Namibia</option><option value="NR">Nauru</option><option value="NP">Nepal</option><option value="NL">Netherlands</option><option value="NC">New Caledonia</option><option value="NZ">New Zealand</option><option value="NI">Nicaragua</option><option value="NE">Niger</option><option value="NG">Nigeria</option><option value="NU">Niue</option><option value="NF">Norfolk Island</option><option value="KP">North Korea</option><option value="MK">North Macedonia, Republic of</option><option value="MP">Northern Mariana Islands</option><option value="NO">Norway</option><option value="OM">Oman</option><option value="PK">Pakistan</option><option value="PW">Palau</option><option value="PS">Palestine, State of</option><option value="PA">Panama</option><option value="PG">Papua New Guinea</option><option value="PY">Paraguay</option><option value="PE">Peru</option><option value="PH">Philippines</option><option value="PN">Pitcairn</option><option value="PL">Poland</option><option value="PT">Portugal</option><option value="PR">Puerto Rico</option><option value="QA">Qatar</option><option value="RO">Romania</option><option value="RU">Russian Federation</option><option value="RW">Rwanda</option><option value="RE">Réunion</option><option value="BL">Saint Barthélemy</option><option value="SH">Saint Helena, Ascension and Tristan da Cunha</option><option value="KN">Saint Kitts and Nevis</option><option value="LC">Saint Lucia</option><option value="MF">Saint Martin (French part)</option><option value="PM">Saint Pierre and Miquelon</option><option value="VC">Saint Vincent and the Grenadines</option><option value="WS">Samoa</option><option value="SM">San Marino</option><option value="ST">Sao Tome and Principe</option><option value="SA">Saudi Arabia</option><option value="SN">Senegal</option><option value="RS">Serbia</option><option value="SC">Seychelles</option><option value="SL">Sierra Leone</option><option value="SG">Singapore</option><option value="SX">Sint Maarten (Dutch part)</option><option value="SK">Slovakia</option><option value="SI">Slovenia</option><option value="SB">Solomon Islands</option><option value="SO">Somalia</option><option value="ZA">South Africa</option><option value="GS">South Georgia and the South Sandwich Islands</option><option value="KR">South Korea</option><option value="SS">South Sudan</option><option value="ES">Spain</option><option value="LK">Sri Lanka</option><option value="SD">Sudan</option><option value="SR">Suriname</option><option value="SJ">Svalbard and Jan Mayen</option><option value="SZ">Swaziland</option><option value="SE">Sweden</option><option value="CH">Switzerland</option><option value="SY">Syrian Arab Republic</option><option value="TW">Taiwan</option><option value="TJ">Tajikistan</option><option value="TZ">Tanzania, United Republic of</option><option value="TH">Thailand</option><option value="TL">Timor-Leste</option><option value="TG">Togo</option><option value="TK">Tokelau</option><option value="TO">Tonga</option><option value="TT">Trinidad and Tobago</option><option value="TN">Tunisia</option><option value="TR">Turkey</option><option value="TM">Turkmenistan</option><option value="TC">Turks and Caicos Islands</option><option value="TV">Tuvalu</option><option value="UG">Uganda</option><option value="UA">Ukraine</option><option value="AE">United Arab Emirates</option><option value="GB">United Kingdom</option><option value="US">United States</option><option value="UM">United States Minor Outlying Islands</option><option value="UY">Uruguay</option><option value="UZ">Uzbekistan</option><option value="VU">Vanuatu</option><option value="VE">Venezuela, Bolivarian Republic of</option><option value="VN">Viet Nam</option><option value="VG">Virgin Islands, British</option><option value="VI">Virgin Islands, U.S.</option><option value="WF">Wallis and Futuna</option><option value="EH">Western Sahara</option><option value="YE">Yemen</option><option value="ZM">Zambia</option><option value="ZW">Zimbabwe</option><option value="AX">Åland Islands</option></select>
      </div>

    </div>
    
    
    

    

    
    <div class="row-fluid">

      <div class="span12">
        <label class="checkbox" for="petition_signature_is_private"><input name="petition_signature[is_private]" type="hidden" value="0" /><input class="checkbox" id="petition_signature_is_private" name="petition_signature[is_private]" type="checkbox" value="1" /> Don't publish this on the website</label>
      </div>

    </div>
    

    
    
    <div class="row-fluid">

      <div class="span12">
        <label class="checkbox" for="petition_signature_is_volunteer"><input name="petition_signature[is_volunteer]" type="hidden" value="0" /><input class="checkbox" id="petition_signature_is_volunteer" name="petition_signature[is_volunteer]" type="checkbox" value="1" /> I want to volunteer</label>
      </div>

    </div>
    
    

    
    
    <input class="submit-button" type="submit" name="commit" value="Add signature" />
    <div class="form-submit"></div>

  </div>

  </form>

  

</div>





<div class="like-page">
  <strong>Like this to spread the word:</strong>
  
<!-- _like_page.html -->
<div class="sharetable padtopless clearfix">
  <div class="facebook-cell">
    
    <div class="desktop-visible">
      <fb:like href="https://www.withpierre.ca/stopthegreatreset" show_faces="false" width="300" colorscheme="light" send="true" action="like"></fb:like>
    </div>
    <div class="mobile-visible">
      <fb:like href="https://www.withpierre.ca/stopthegreatreset" show_faces="false" width="245" colorscheme="light" send="false" action="like"></fb:like>
    </div>
    
  </div>
  <div class="twitter-cell">
    
      <a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-text="Sign the petition: STOP THE GREAT RESET" data-via="">Tweet</a>
    
  </div>
</div>

<!-- /_like_page.html -->

</div>





</div>
            </div>

          </div>
          <!-- .main -->

          
          <div class="mobile-supporter-nav mobile-visible">

            

            

            

          </div>
          

        </div>
        <!-- .main-container -->


        <footer>

          <div class="width-container clearfix">

            <div class="row-fluid">

              <div class="span4 footer-left footer-supporter-tiles-wrap">
                
                <h4>Powered by people like you</h4>
                <div class="footer-supporter-tiles clearfix">
                  
                  <img src="https://d3n8a8pro7vhmx.cloudfront.net/assets/notifier/profile-avatar.png" border="0" width="72" height="72" class="profile_image" title="Harvey Thomson" alt="Harvey Thomson"/>
                  
                  <img src="https://d3n8a8pro7vhmx.cloudfront.net/assets/notifier/profile-avatar.png" border="0" width="72" height="72" class="profile_image" title="Yanina Popova" alt="Yanina Popova"/>
                  
                  <img src="https://d3n8a8pro7vhmx.cloudfront.net/assets/notifier/profile-avatar.png" border="0" width="72" height="72" class="profile_image" title="Annette Wagner" alt="Annette Wagner"/>
                  
                  <img src="https://d3n8a8pro7vhmx.cloudfront.net/assets/notifier/profile-avatar.png" border="0" width="72" height="72" class="profile_image" title="Anthony Bueckert" alt="Anthony Bueckert"/>
                  
                  <img src="https://d3n8a8pro7vhmx.cloudfront.net/assets/notifier/profile-avatar.png" border="0" width="72" height="72" class="profile_image" title="Karen Scott" alt="Karen Scott"/>
                  
                  <img src="https://d3n8a8pro7vhmx.cloudfront.net/assets/notifier/profile-avatar.png" border="0" width="72" height="72" class="profile_image" title="Sharon Cable" alt="Sharon Cable"/>
                  
                  <img src="https://d3n8a8pro7vhmx.cloudfront.net/assets/notifier/profile-avatar.png" border="0" width="72" height="72" class="profile_image" title="Gilly Davis" alt="Gilly Davis"/>
                  
                  <img src="https://d3n8a8pro7vhmx.cloudfront.net/assets/notifier/profile-avatar.png" border="0" width="72" height="72" class="profile_image" title="Shawn Minard" alt="Shawn Minard"/>
                  
                  <img src="https://d3n8a8pro7vhmx.cloudfront.net/assets/notifier/profile-avatar.png" border="0" width="72" height="72" class="profile_image" title="Christopher Griffin" alt="Christopher Griffin"/>
                  
                  <img src="https://d3n8a8pro7vhmx.cloudfront.net/assets/notifier/profile-avatar.png" border="0" width="72" height="72" class="profile_image" title="Neil Scully" alt="Neil Scully"/>
                  
                </div>
                
              </div>

              <div class="span6 footer-left footer-content">
                
                <p>Authorized by the Official Agent of Pierre Poilievre.</p>
                
                
                <p>Sign in with <a href="https://apcommunications.nationbuilder.com/users/facebook/connect?page_id=59&scope=public_profile%2Cemail">Facebook</a>, <a
                    href="/users/twitter/connect?page_id=59">Twitter</a> or <a href="/login">email</a>.</p>
                
                <!-- The NationBuilder link below is required. If it is removed, we may add it back ourselves.
                     You can style it or move it in different ways, but please leave it in the footer. -->
                <p>Created with <a href="https://nationbuilder.com/?utm_source=footer&utm_medium=referral&utm_campaign=apcommunications">NationBuilder</a></p>
                <p>
                  
                  
                  <span class="footer-social-button"><fb:like href="http://www.withpierre.ca/" layout="button" action="like" show_faces="false" share="false"></fb:like></span>
                  
                </p>
              </div>

              <div class="span2 footer-right footer-social-links">
                
                
              </div>

            </div>

          </div>

        </footer>

        <!-- .width-container -->

      </div>
      <!-- #body -->
    </div>
    <!-- #wrap -->
    
    <div class="sidebar desktop-visible">

      

      <ul class="supporter-nav">

        

      </ul>

      

    </div>
    
    <!-- .sidebar -->
  </div>

  <div id="fb-root"></div>

<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//apcommunications.nationbuilder.com/channel.html",
      status     : true,
      version    : "v3.2",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-004c65a942f8804fb75f8613bf1dea7e8bf2e9e00227caa99c2b4c576751a3a8.js"></script>









  <!-- #pattern -->
  



  <script>
    if ( window.self !== window.top ) {
      var referrer_origin = "";
      if ( window.location.origin !== referrer_origin ) {
        var xhttp = new XMLHttpRequest();
        var params = "iframe_req_path=" + window.location.pathname + "&referrer_origin=" + referrer_origin;
        xhttp.open("GET", "iframe_requests?" + params, true);
        xhttp.send();
      }
    }
  </script>
</body>

</html>


